Koplanare Facettenkanten verbergen

Home ›› CAD-Forum ›› Allgemeine Fragen zu DesignCAD ›› Koplanare Facettenkanten verbergen

Dieses Thema enthält 9 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  Franjo vor 2 Monate, 3 Wochen.

  • Ersteller
    Thema
  • #22529

    Franjo
    Teilnehmer

    Hallo Forumteilnehmer,
    habe als Beispiel ein Objekt mit einer abgesetzten Bohrung in 3-D gezeichnet und einen Körperschnitt durchgeführt. Diese Ansichtsebene wollte ich nun in 2-D für eine technische Zeichnung verwenden. Siehe Anhänge.
    In einer technischen Zeichnung stören aber die verbleibenden Facettenkante der Bohrungen. Der Befehl „koplanare Facettenkanten verbergen“ funktioniert nicht.
    Meine Vorgehensweise: Objekt markieren / markiertes bearbeiten / Konvertieren / Volumen zur Fläche / Facettenkanten verbergen /….. (und wie geht es weiter?)
    Oder habe ich diese Option „Facettenkanten verbergen“ falsch verstanden und es ist damit etwas ganz anderes gemeint.
    Danke für eure Antwort.

    Gruß Franjo

  • Autor
    Antworten
  • #22573

    Franjo
    Teilnehmer

    Hallo Digibike, Hallo dcuser,
    meldet Euch doch bitte einmal. Ihr seid wahrscheinlich die beiden einzigen im Forum die sich auskennen und auch willig sind anderen zu helfen.
    Selbstverständlich kann man auch nicht alles Wissen, z.B. zu meinem Thema „Facettenkanten verbergen“.
    Habt ihr vielleicht trotzdem eine Idee wie es gehen könnte oder kennt jemanden der weiterhelfen könnte.
    Vielen Dank für eure Bemühungen.

    Gruß Franjo

  • #22574

    Digibike
    Teilnehmer

    Hi Franjo,

    wenn ich helfen kann, versuche ich es gern. Aber ich bin eigentlich nur dafür wohl verantwortlich, dass man bei Imsi entdeckte, dass
    man DesignCad auch für 3D Druck fit machen könnte… Zumindest habe ich DCuser mit meiner Anfrage und meinen Beispielen darauf gebracht…
    Wandelte damals mittels externen Tools die Dateien in STL um, was lästig und extrem Fehleranfällig war…
    DCUser dürfte da wessentlich bewanderter sein – arbeitet schon länger mit DesignCad und ist in der Entwicklung beteiligt sowie ausrichter
    diverser Webinare zu Designcad.
    Aber wie genau erzeugst du den die Schnitte? Arbeitest du mit Ebenen? Wenn ja, habe ich da eine Vermutung… Auf den Bildern erkenne ich aber
    leider nicht was genau du meinst mit störend…

    Gruß, Digibike

  • #22575

    Franjo
    Teilnehmer

    Hallo Digibike,
    ich danke dir das Du dich gemeldet hast. Hier noch ein paar Erklärungen: Den Schnitt habe ich über das Menü „Körper – Schnitt erstellen“ durch die Mittelachse der Bohrung realisiert und bin dann in den 2D – Modus gewechselt. Im oberen Bild des beigefügten Anhanges siehst Du das Ergebniss und die Linien der störenden Facettenkanten. In einer technischen Zeichnung muß es dann wie im unteren Bild aussehen dort müssen allerdings dann die Schnittflächen noch schraffiert werden wie im 2. Bild zusehen.
    Kannst du eventuell Dcuser kontaktieren vielleicht weis er ja weiter.
    Vielen Dank für deine Bemühungen!

    Gruß Franjo

  • #22580

    Digibike
    Teilnehmer

    Hi,

    ich hab es mal an DCUser weiter geleitet. Mal sehen, was er sagt.
    Was mir spontan als Notlösung einfiehle, wäre, das ganze auf einem weiteren Layer Nachzuzeichnen – Die Bohrungen als Quader. Damit gibt es keine Facetten mehr. Die Facetten sind für Designcad zwingende Punkte, da da die Koordinaten abweichen (logisch – beschreibt ja einen Kreis mit X Punkten
    Auflösung). Ergo sind es für DesignCad nach wie vor außenkanten, die eben dargestellt sein müssen… Ob man das unterdrücken kann, weiß ich nicht, aber ich befürchte…
    Mit Linien und rechter Maustaste bekommt man die Kontur genau und recht schnell nachgezeichnet, Anschließend als Fläche definieren und nachher Extrusion und als Körper definieren. diesen dann von dem Quader abgezogen und wie gehabt geschnitten dürfte auf die schnelle (wenn auch etwas unbefriedigend zugegeben) das Problem umschiffen und einen sauberen Schnitt ermöglichen.
    Falls dir das auf die schnelle etwas hilft…?

    Gruß, Digibike

  • #22631

    Franjo
    Teilnehmer

    Hallo Digibike,
    Ich danke dir für die Weiterleituhg meines Problems an DCUser und für deinen Hinweis. Ich könnte das Ganze ja auch im 2D-Modus zeichnen.
    Aber ich versuche die Optionen in Design-CAD weitestgehend zu ergründen. Da ja die Option Facettenkanten verbergen neu ist, versuche ich sie auch praktisch anzuwenden.
    Vielleicht habe ich ja von der Option falsche Vorstellungen. Mal sehen was DCUser dazu sagt, warten wirs mal ab. Danke!

    Gruß Franjo

  • #22656

    Franjo
    Teilnehmer

    Hallo Digibike,
    hat sich DCUser an den Du mein Problem weitergeleitet hast einmal gemeldet?
    Hatte mein Frage auch dem Support-Team von dwsoftware gemailt, leider kommt auch von dort keine Antwort.
    Das ist keine Werbung für Design-CAD.

    Gruß Franjo

  • #22660

    Digibike
    Teilnehmer

    Hi,

    finde ich allerdings auch… Das Forum scheint als eine Art Selbstläufer konzipiert zu sein. Etwas
    „Lieblos“ supported um es mal vorsichtig zu umschreiben…
    Ja, ich habe mit Hinweis auf diesen Thread ihm eine Email geschrieben. Leider noch keine
    Antwort (Urlaub, Krank…?). Weder per Mail noch hier offensichtlich…

    Gruß, Digibike

  • #23638

    dcuser
    Keymaster

    Hallo,

    die Option „Koplanare Facettenkanten verbergen“ betrifft nur Anzeige auf dem Bildschirm und der Darstellung bzw. Ausdruck
    über den DesignCAD Papierbereich.

    Wie der Papierbereich einzusetzen ist, hilft Ihnen eventuell dieses YouTube-Video:

    https://youtu.be/zzhl4T9NsZ0

    Sie hat keine Auswirkung auf das Speichern einer 3D-Darstellung als 2D-Zeichnung (Ableitung). Dort werden alle
    Facettenkanten erstellt. Diese können dann nach Wunsch manuell entfernt bzw. bearbeitet werden.

    Beste Grüße,
    DcUser

  • #24409

    Franjo
    Teilnehmer

    Hallo DcUser,
    kann mich erst heute melden, war ein paar Tage außer Gefecht.
    Ich danke dir für deine Antwort, leider hilft sie mir nicht weiter. Im empfohlenen Video kann ich aber nichts zur Thematik Facettenkanten verbergen und ausdrucken erkennen. Ich kann einfach über die Option „Koplanare Facettenkanten verbergen“ nichts realisieren.
    Kannst Du mir vielleicht an einem kleinen Beispiel z.B. einem Würfel mit einer abgerundeten Kante eine Anleitung zum Verbergen der Facettenkanten und zum Ausdrucken geben. Ich danke dir für deine Bemühungen.

    Gruß Franjo

Du musst angemeldet sein, um auf dieses Thema antworten zu können.