Wieder mal verdeckte Linien

Home ›› CAD-Forum ›› Allgemeine Fragen zu DesignCAD ›› Wieder mal verdeckte Linien

Dieses Thema enthält 4 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  HuberSigi vor 10 Monate.

  • Ersteller
    Thema
  • #20262

    HuberSigi
    Teilnehmer

    Design CAD 3D MAX V22

    Hallo zusammen,

    Ich habe folgende Probleme:
    Wenn ich im Menü Ansicht auf „verdeckte Linien entfernen“ wechsle, und anschließend „Echtzeitdrehen“ aktiviere, wechselt die Ansicht beim ersten Klick in das Hauptfenster wieder auf „Drahtmodel“.

    Das gleiche passiert beim Drucken.
    Ich wähle in den Druckeinstellungen auf der Registerkarte Typ „Verdeckte Linien entfernen“ und der Druck erfolgt wieder nur mit Drahtmodel, sowohl in der Druckvorschau, als auch im tatsächlichen Ausdruck.

    Viele Grüße
    Sigi

  • Autor
    Antworten
  • #20263

    dcuser
    Keymaster

    Hi,

    der Modus „Verdeckte Linien entf.“ bleibt beim Echtzeitdrehen nur im OpenGL-Modus (Graphik-Beschleunigung einschalten).

    Beste Grüße,
    DcUser

  • #20268

    HuberSigi
    Teilnehmer

    Vielen Dank für die Antwort,

    ich bin allerdings der Meinung, dass die Graphik-Beschleunigung eingeschaltet ist.
    Graphikkarte: NVIDIA GeForce GTX 745
    Graphikbeschleunigung nach Anleitung konfiguriert (Wobei ich nicht in die Verlegenheit kam, die Beschleunigung deaktivieren zu können, sondern nur unter verschiedenen Modi zu wählen/siehe Bild)

    Außerdem:
    Kann das etwas mit dem Problem beim Ausdruck zu tun haben?

    Anhänge:
    1. nvidia-01.jpg
  • #20270

    dcuser
    Keymaster

    Hallo,

    der Modus „Verdeckte Linien entf.“ bleibt beim Echtzeitdrehen nur im OpenGL-Modus (Graphik-Beschleunigung einschalten) – bild01.jpg.
    Die Graphikbeschleunigung kann auch in den Optionen aktiviert werden – bild02.jpg.
    Beim Ausdrucken muss die Option „Verdeckte Linien entf.“ ausgewählt sein – bild03.jpg.
    Optional kann mit OpenGL ausgedruckt werden – bild03.jpg.

    Ich hoffe, das hilft weiter.

    Beste Grüße,
    DcUser

  • #20274

    HuberSigi
    Teilnehmer

    Vielen Dank,

    bild02.jpg brachte die Lösung.

    Viele Grüße
    HuberSigi

Du musst angemeldet sein, um auf dieses Thema antworten zu können.